Seite 2 von 4 ErsteErste 1234 LetzteLetzte
Ergebnis 11 bis 20 von 38
  1. #11
    Erfahrener Benutzer
    Registriert seit
    02.09.2014
    Beiträge
    100
    Now when have access.log for nginx,

    on the webspace page, view log window, access.log is empty, it does not read /var/www/web111/logs/access.log
    from server.




    and what about traffic tab on subscriptions page?



    also on reports, customer subscriptions reports, the Traffic (last/this month) is missing for nginx subscriptions

  2. #12
    LiveConfig-Team Avatar von kk
    Registriert seit
    10.12.2010
    Beiträge
    3.651
    Zitat Zitat von leo Beitrag anzeigen
    on the webspace page, view log window, access.log is empty
    Please restart lclogsplit ("service lclogsplit restart") and then check if the access.log is updated when the website is accessed.

    If even after a lclogsplit restart the access.log remains empty, check if the domain name is listed within /var/lib/liveconfig/accesslog.map.

  3. #13
    Erfahrener Benutzer
    Registriert seit
    02.09.2014
    Beiträge
    100
    Zitat Zitat von kk Beitrag anzeigen
    Please restart lclogsplit ("service lclogsplit restart") and then check if the access.log is updated when the website is accessed.
    already restart it several times,


    If even after a lclogsplit restart the access.log remains empty, check if the domain name is listed within /var/lib/liveconfig/accesslog.map.
    yes the domains is listed in /var/lib/liveconfig/accesslog.map
    with www and without www, two lines.

    when visiting domain, log are write in
    /var/log/nginx/access.liveconfig.log
    and
    /var/www/web111/logs/access.log



    i got it now, it is about permission

    chmod for access.log file is 640
    and I see now on my apache server that is:
    654,

    so i change it to 654 and now access.log is displayed in "View log" window
    ls -htll
    total 2.7M
    -rw-r-----+ 1 root root 2.7M Jun 14 13:21 access.log
    drwxrwx---+ 2 www-data med 4.0K Jun 27 2017 priv

    root@web3:/var/www/web111/logs# chmod 654 access.log
    root@web3:/var/www/web111/logs# ls -htll
    total 2.8M
    -rw-r-xr--+ 1 root root 2.8M Jun 14 13:22 access.log
    drwxrwx---+ 2 www-data med 4.0K Jun 27 2017 priv

  4. #14
    LiveConfig-Team Avatar von kk
    Registriert seit
    10.12.2010
    Beiträge
    3.651
    Ok... but mode 0654 doesn't make sense, you should use mode=0644.
    What Linux distribution do you use?
    I've just checked with Debian 9, here the access.log is being created correctly (with mode 0644).

  5. #15
    Erfahrener Benutzer
    Registriert seit
    02.09.2014
    Beiträge
    100
    ok, i sent to you mail on
    support@

  6. #16
    Erfahrener Benutzer
    Registriert seit
    02.09.2014
    Beiträge
    100
    do you receive my mail, yesterday and today, ticket:
    LC#2018061434000036
    ?

  7. #17
    Benutzer
    Registriert seit
    08.01.2016
    Ort
    Erfurt
    Beiträge
    31
    Die neue Funktion "Autoresponder für E-Mail kann nun zu einem bestimmten Datum automatisch beendet werden" verhindert, dass der Autoresponder überhaupt aktiviert werden kann.

  8. #18
    Benutzer
    Registriert seit
    11.10.2013
    Beiträge
    99
    Hier werden unter Debian GNU/Linux 9.4 (stretch) nach dem Update alle optional installierten PHP-Versionen mit Ausnahme der 5.3.29 erkannt. Wen ich Sie in die custom.lua packe

    LC.web.addPHP("php53", "/opt/php-5.3/bin/php-cgi")

    und LiveConfig neu starte wird Sie erkannt. Alle Anderen jedoch auch wen Sie dort nicht stehen, wie es nun ja sein sollte
    Geändert von bravesurfer (15.06.2018 um 17:19 Uhr)

  9. #19
    Benutzer
    Registriert seit
    11.10.2013
    Beiträge
    99
    Zitat Zitat von ateo Beitrag anzeigen
    Die neue Funktion "Autoresponder für E-Mail kann nun zu einem bestimmten Datum automatisch beendet werden" verhindert, dass der Autoresponder überhaupt aktiviert werden kann.
    Das kann ich bestätigen. Sobald ich dort ein in der Zukunft liegendes Datum eintrage antwortet der Autoresponder nicht mehr.

  10. #20
    Erfahrener Benutzer
    Registriert seit
    18.12.2012
    Beiträge
    137
    Ein frisch installierter Server (Debian9) mit lcclient, liefert bei mir permanent folgende Fehlermeldung:

    Jun 17 17:04:18 s10 lclogsplit[21318]: /var/lib/liveconfig/accesslog.map: No such file or directory
    Das ganze ist auch eher wieder ein "kosmetischer" Fehler.
    Da es noch keinen Account auf dem Server gibt, ist die Fehlermeldung logisch.
    Kann aber unter Umständen zu Verwirrungen führen.

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •