Changelog for version 1.x

Changes in version 1.9.1-r3767 (09/17/2015):

Changes in version 1.9.1-r3749 (09/14/2015):

Changes in version 1.9.1-r3736 (09/04/2015):

Changes in version 1.9.0-r3657 (07/10/2015):

Changes in version 1.8.3-r3577 (05/11/2015):

Changes in version 1.8.2-r3508 (03/27/2015):

Changes in version 1.8.2-r3494 (03/19/2015):

Changes in version 1.8.2-r3493 (03/12/2015):

Changes in version 1.8.2-r3457 (02/19/2015):

Changes in version 1.8.2-r3451 (02/13/2015):

Changes in version 1.8.2-r3447 (02/11/2015):

In .htaccess files, the option FollowSymLinks can't be used any more. LiveConfig already has enabled the option SymLinksIfOwnerMatch by default, so the effective permissions don't change. Existing .htaccess files will be adjusted automatically with sed. Informations about the supported .htaccess settings can be found in our knowledge base: KB#25 - allowed .htaccess options.

Changes in version 1.8.1-r3397 (01/22/2015):

Changes in version 1.8.0-r3363 (01/05/2015):

Changes in version 1.8.0-r3361 (01/05/2015):

Changes in version 1.8.0-r3350 (12/24/2014):

Changes in version 1.8.0-r3345 (12/22/2014):

Changes in version 1.7.5-r3221 (11/26/2014):

Changes in version 1.7.5-r3127 (10/16/2014):

Changes in version 1.7.4-r3112 (10/08/2014):

Changes in version 1.7.4-r3110 (10/07/2014):

Changes in version 1.7.4-r3109 (10/07/2014):

Changes in version 1.7.4-r3086 (09/25/2014):

Changes in version 1.7.4-r3079 (09/24/2014):

Changes in version 1.7.4-r3077 (09/23/2014):

Changes in version 1.7.4-r3072 (09/22/2014):

Changes in version 1.7.3-r2934 (07/01/2014):

Changes in version 1.7.3-r2921 (06/14/2014):

Changes in version 1.7.3-r2914 (06/11/2014):

Changes in version 1.7.2-r2824 (04/08/2014):

Due to a serious bug in the OpenSSL library (CVE-2014-0160) we strongly encourage you to upgrade LiveConfig (and of course the "rest" of your server) as soon as possible!

Changes in version 1.7.1-r2775 (03/10/2014):

Changes in version 1.7.1-r2770 (03/04/2014):

Due to an important modification in the header of the internal LCCP protocol, you need to upgrade both LiveConfig server and client to the latest version (1.7.1).
The version 1.7.0 (and before) can't communicate with version 1.7.1 (and later)!
However, the upgrade order doesn't matter.

Changes in version 1.7.0-r2704 (12/09/2013):

Changes in version 1.7.0-r2696 (12/03/2013):

Changes in version 1.7.0-r2690 (11/28/2013):

Changes in version 1.6.4-r2534 (09/04/2013):

Changes in version 1.6.4-r2509 (08/06/2013):

Changes in version 1.6.4-r2488 (07/17/2013):

Changes in version 1.6.4-r2487 (07/16/2013):

Changes in version 1.6.4-r2480 (07/12/2013):

Changes in version 1.6.3-r2383 (06/04/2013):

Changes in version 1.6.2-r2361 (05/22/2013):

Important: with version 1.6.2 LiveConfig brings a complex php.ini management. If you're upgrading from an earlier version to 1.6.2 (or later), please log on as admin after applying the upgrade, open the php.ini management page and check if the preset default values are ok for you and your customers. Only after clicking the apply template... button these settings will be applied to all customers' php.ini files.

Changes in version 1.6.1-r2140 (02/21/2013):

Changes in version 1.6.0-r2047 (11/27/2012):

Changes in version 1.5.3-r1932 (10/10/2012):

Changes in version 1.5.2-r1893 (10/02/2012):