Ergebnis 1 bis 3 von 3
  1. #1
    Benutzer
    Registriert seit
    03.12.2014
    Beiträge
    67

    Fehlermeldung beim Update auf Version 2.13.0

    Beim aktualisieren habe ich folgenden Fehler erhalten:

    Code:
    aptitude full-upgrade
    ...
    Fehler traten auf beim Bearbeiten von:
     liveconfig
    E: Sub-process /usr/bin/dpkg returned an error code (1)
    Für mich sieht aber alles normal aus. Auch im liveconfig.log, apt,dpkg, syslog etc. sehe ich keine gravierenden Fehler mit zeitlichem Zusammenhang.

    Bekannt? Betrifft das nur mich oder haben alle das einfach nur ignoriert?

    Ach ja:
    Ubuntu 18.04.6 LTS

  2. #2
    LiveConfig-Team Avatar von kk
    Registriert seit
    10.12.2010
    Beiträge
    3.602
    Diese Meldung alleine hilft leider nicht weiter, die sagt nur dass während des Upgrades dieses Paketes irgendein Fehler aufgetreten ist. Die eigentliche Meldung steckt(e) dann weiter oben in dem ganzen Upgrade-Output.

    Es kann sein, dass das nur eine Kleinigkeit war (z.B. dass der Dienst nach dem Upgrade nicht neu gestartet werden konnte). Uns sind da jedenfalls bislang keine Probleme bekannt oder anderweitig gemeldet worden.

    Viele Grüße

    -Klaus Keppler

  3. #3
    Erfahrener Benutzer
    Registriert seit
    18.12.2012
    Beiträge
    136
    Das passiert häufig, wenn man gleichzeitig ein MariaDB Update macht. Dann ist der DB Server noch nicht wieder online, während LC das Update macht und versucht auf die Datenbank zu zu greifen. (Nur relevant wenn man MySQL/MariaDB für die LC Datenbank benutzt)
    Den Fall hatten wir zumindest vor einigen Tagen mal wieder.

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •