Ergebnis 1 bis 2 von 2
  1. #1
    Erfahrener Benutzer
    Registriert seit
    06.04.2012
    Beiträge
    445

    Bug: SSL-Zertifikate und zusätzliche Benutzer

    Guten Abend Zusammen,

    ein Kunde von mir, hat mich heute auf einen Umstand hingewiesen, der mir nach einem Fehlverhalten von LiveConfig in Verbindung mit Let's Encrypt aussieht.

    Der Kunde hat drei Benutzeraccounts. Den normalen Hauptbenutzer und zwei weitere Benutzer.
    Für die beiden zusätzlichen Benutzer sind entsprechende Rechte freigeschaltet


    Der Hauptbenutzer kann hier auf die SSL-Zertifikate zugreifen (gleiche Berechtigungen), während die beiden zusätzlichen Benutzer keinen Menupunkt SSL-Zertifikate haben, obwohl hier die Berechtigung (siehe oben) gesetzt ist.

    Es wäre schön, wenn der Fehler in einer der kommenden Versionen behoben werden kann.

    Herzliche Grüße
    M_K

  2. #2
    LiveConfig-Team Avatar von kk
    Registriert seit
    10.12.2010
    Beiträge
    3.529
    Hmm, ich habe das eben getestet und kann das (noch) nicht reproduzieren.

    Um was für einen Account/Vertrag handelt es sich bei dem Hauptbenutzer? Ist das direkt der "admin"-Account, oder ein Kunde?
    Wenn Kunde, ist da ein Reseller dazwischen oder ein direkter Webspace-Kunde?
    Hat der zugewiesene Vertrag die Eigenschaft "SSL-Verwaltung" aktiviert?

    Viele Grüße

    -Klaus Keppler

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •