Ich würde gerne meine Default-PHP-CLI Version umstellen und habe nun folgendes gemacht:
PHP-Code:
update-alternatives --install /usr/bin/php php /usr/bin/lcphp 100 
Damit meine php-7.4-opt automatisch als CLI genommen wird, habe ich einen Symlink /usr/bin/php.default nach /opt/php-7.4/bin/php erstellt:

PHP-Code:
ln -/opt/php-7.4/bin/php /usr/bin/php.default 
Es funktioniert - aber ist das der gedachte Weg oder hab ich irgendwo was übersehen?