Ergebnis 1 bis 3 von 3
  1. #1
    Erfahrener Benutzer
    Registriert seit
    27.12.2013
    Ort
    Emsdetten
    Beiträge
    119

    Problem mit IFRAME-API

    Hallo Herr Keppler
    Leider funktionieren die lc-api JS/CSS Scripte nicht.
    Die Seite wird nicht richtig eingeladen.
    Gedownloaded hab ich die Scripte von https://www.liveconfig.com/en/kb/iframe-api/
    Gibt es ggf. neuere Versionen?

    Die Scripte sind geladen:
    Geprüft mit der Enwickler Konsole
    Aber es bleibt das selbe Ergebnis

    freue mich auf Antwort
    Mit freundlichen Grüßen

    Christoph Herthel
    Am Perrediek 53
    48282 Emsdetten

    Tel.: +49(0)2572/ 967 004 9
    Fax.: +49(0)2572/ 967 287 7
    Mobil: +49(0)176/ 45 9898 33
    E-Mail: me@hchristo.de
    Homepage: www.hchristo.de

  2. #2
    LiveConfig-Team Avatar von kk
    Registriert seit
    10.12.2010
    Beiträge
    3.459
    Ich habe den Beitrag in ein neues Thema verschoben, es bringt nichts solche Fragen an 8 Jahre alte andere Beiträge anzuklemmen.

    Zum Problem: nein, es gibt keine neueren Versionen. Ein lauffähiges Beispiel finden Sie in der LiveConfig-Demo (als admin/admin anmelden).
    Die IFRAME-API wird von vielen Kunden aktiv genutzt, der Fehler wird also vermutlich in Ihren Scripten/Webseiten liegen.
    Starten Sie als Basis einfach mit den von uns bereitgestellten Beispielen (examples-20120814.zip).

    Viele Grüße

    -Klaus Keppler

  3. #3
    Benutzer
    Registriert seit
    25.03.2014
    Beiträge
    63
    Hallo @hchristo,

    kann bestätigen, dass die Iframe-API einwandfrei klappt. Die Demo-Scripte an sich sind so natürlich nicht lauffähig. Die musst Du schon entsprechend Deinen Daten anpassen. Das hast Du gemacht?

    Viele Grüße
    Sebastian

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •