Ergebnis 1 bis 6 von 6
  1. #1
    Erfahrener Benutzer
    Registriert seit
    27.12.2013
    Ort
    Emsdetten
    Beiträge
    139

    Problem mit IFRAME-API

    Hallo Herr Keppler
    Leider funktionieren die lc-api JS/CSS Scripte nicht.
    Die Seite wird nicht richtig eingeladen.
    Gedownloaded hab ich die Scripte von https://www.liveconfig.com/en/kb/iframe-api/
    Gibt es ggf. neuere Versionen?

    Die Scripte sind geladen:
    Geprüft mit der Enwickler Konsole
    Aber es bleibt das selbe Ergebnis

    freue mich auf Antwort
    --
    https://www.quick-space.de/img/logo.png

    Betreiber:
    Christoph Herthel
    Am Perrediek 53
    48282 Emsdetten


    E-Mail: ticket@quick-space.de
    Homepage: https://www.quick-space.de

  2. #2
    LiveConfig-Team Avatar von kk
    Registriert seit
    10.12.2010
    Beiträge
    3.549
    Ich habe den Beitrag in ein neues Thema verschoben, es bringt nichts solche Fragen an 8 Jahre alte andere Beiträge anzuklemmen.

    Zum Problem: nein, es gibt keine neueren Versionen. Ein lauffähiges Beispiel finden Sie in der LiveConfig-Demo (als admin/admin anmelden).
    Die IFRAME-API wird von vielen Kunden aktiv genutzt, der Fehler wird also vermutlich in Ihren Scripten/Webseiten liegen.
    Starten Sie als Basis einfach mit den von uns bereitgestellten Beispielen (examples-20120814.zip).

    Viele Grüße

    -Klaus Keppler

  3. #3
    Benutzer
    Registriert seit
    25.03.2014
    Beiträge
    75
    Hallo @hchristo,

    kann bestätigen, dass die Iframe-API einwandfrei klappt. Die Demo-Scripte an sich sind so natürlich nicht lauffähig. Die musst Du schon entsprechend Deinen Daten anpassen. Das hast Du gemacht?

    Viele Grüße
    Sebastian

  4. #4
    Neuer Benutzer
    Registriert seit
    05.01.2021
    Beiträge
    2
    Die Demo ist aktuell scheinbar nur eingeschränkt nutzbar, da die Zielseite des iframe Beispiels umgezogen wurde (Downloads und Rechnungen) und deshalb das js nicht mehr lädt - man sieht also die fehlerhafte Höhe.

  5. #5
    Benutzer
    Registriert seit
    30.06.2012
    Beiträge
    49
    Zitat Zitat von bzng Beitrag anzeigen
    Die Demo ist aktuell scheinbar nur eingeschränkt nutzbar, da die Zielseite des iframe Beispiels umgezogen wurde (Downloads und Rechnungen) und deshalb das js nicht mehr lädt - man sieht also die fehlerhafte Höhe.
    Welche fehlerhafte Höhe?

    Beide Beispiele funktionieren im Test im gleichen Ordner mit Struktur, wenn man den Download hinbekommt (habe es von Hand im Browser korrigiert). Lediglich die Verlinkung ist unter https://www.liveconfig.com/de/kb/iframe-api/ falsch.
    Sollte vom Liveconfig Team korrigiert werden!

    Die Verlinkung unter iframe-api bzgl. examples-20120814.zip müsste zu https://www.liveconfig.com/downloads...s-20120814.zip zeigen aber ist im HTML-Code falsch zu lc-api-20120919.zip verlinkt wohl.
    Geändert von stefanos (06.01.2021 um 09:43 Uhr)

  6. #6
    Neuer Benutzer
    Registriert seit
    05.01.2021
    Beiträge
    2
    Wie schon erwähnt sind in der LC Demo die Links der Iframe fehlerhaft / umgezogen.

    Anbei Screenshot.

    https://s12.directupload.net/images/210106/55kc8wr4.jpg

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •