Ergebnis 1 bis 3 von 3

Baum-Darstellung

  1. #1
    Erfahrener Benutzer
    Registriert seit
    09.07.2012
    Ort
    Spanien
    Beiträge
    302

    Ausrufezeichen Error in Apache configuration when using php5.6

    Old software needs old PHP but there seems to be something wrong when I switch to 5.6

    In the Apache configuration I read:

    FcgidWrapper /var/www/<contract-name>/conf/php7/php-fcgi-starter .php
    FcgidWrapper /var/www/<contract-name>/conf/php7/php-fcgi-starter .php5

    Shouldn't that be?:

    FcgidWrapper /var/www/<contract-name>/conf/php56/php-fcgi-starter .php
    FcgidWrapper /var/www/<contract-name>/conf/php56/php-fcgi-starter .php5

    And shouldn't there be an appropriate php-fcgi-starter file available in that folder (presently not)?
    Geändert von ñull (11.03.2020 um 11:46 Uhr)

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •