Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 13

Hybrid-Darstellung

  1. #1
    Neuer Benutzer
    Registriert seit
    29.10.2019
    Beiträge
    8

    Anwendungen liefern Probleme

    Hallöchen,

    ich hoffe bzw. ich bin mir sicher dass IHR mir bestimmt helfen könnt. Also ihr Fachmänner, her.

    Danke erstmal für die Aufnahme im Forum und ganz besonderen Dank an dieser Stelle an den Entwickler für dieses super Controll Panel.

    Ich habe folgendes Problem mit Liveconfig. Ich habe die neuste Version jetzt bereits mehrfach auf einem frischen Debian 10 Server installiert uns jedesmal machen mir die Anwendungen Probleme. Ich kann zwar Anwendungen erstellen, jedoch werden sie nicht bis zum Ende installiert. Hängt immer wieder beim Erstellen der MYSQL DB jedoch wird die DB erstellt. Auf dem Webspace selber werden leider keine Ordner unter APPS erstellt bzw. selbst der APPS Ordner nicht.

    Habe es bereits mehrfach neuinstalliert, jedoch ohne Erfolg. Installiert sind jeweils die neusten Version mit der mittleren Lizenz.

    Was kann ich probieren? Kenntnisse habe ich in Linux sollte klar sein .. brauch also keine Scripts .. nur paar Hinweise.

    Liebe Gruesse und danke scheeee
    Alexander

  2. #2
    Erfahrener Benutzer
    Registriert seit
    07.04.2011
    Beiträge
    787
    Gibt es Logeinträge im LiveConfig-Log? Ist die PHP-CLI installiert?

  3. #3
    Neuer Benutzer
    Registriert seit
    29.10.2019
    Beiträge
    8
    Hi,

    kein Kommentar vom Entwickler? Scheint mein letzter Monat gewesen zu sein.

    In diesem sinne.

  4. #4
    Erfahrener Benutzer
    Registriert seit
    07.04.2011
    Beiträge
    787
    Zitat Zitat von AlxndrBrgmnn Beitrag anzeigen
    kein Kommentar vom Entwickler? Scheint mein letzter Monat gewesen zu sein.
    Offizielles Support-Ticket an support@liveconfig.com geschickt?

    1.11. war außerdem Feiertag.

  5. #5
    Erfahrener Benutzer
    Registriert seit
    07.11.2014
    Beiträge
    102
    ...zumal bei LC die Wege zur Bug-Behebung kürzer sind als bei vielen anderen Programmen. So ein Showstopper(tm KK) wird sehr wahrscheinlich mit einem der nächsten Updates behoben, sofern es ein Fehler im LC ist.

  6. #6
    LiveConfig-Team Avatar von kk
    Registriert seit
    10.12.2010
    Beiträge
    3.544
    Eine Support-Anfrage hat uns bislang nicht erreicht.

    Die o.g. Fehlerbeschreibung deutet darauf hin, dass der PHP-CLI-Umgebung irgendetwas fehlt, um die Installation abschließen zu können.
    Gibt es eine Log-Datei /var/www/<vertrag>/logs/appinstall.log mit weiteren Informationen, oder steht evtl. etwas in /var/log/liveconfig/liveconfig.log, wenn eine Anwendung installiert wird?

    Viele Grüße

    -Klaus Keppler

  7. #7
    Neuer Benutzer
    Registriert seit
    29.10.2019
    Beiträge
    8
    Hallo,

    das Thema hat sich erledigt.

    Ob es bugfreie, kostenlose Software gibt? In der Tat. Shell. In diesem Sinne.

    Danke und liebe Grüsse

  8. #8
    Erfahrener Benutzer
    Registriert seit
    06.11.2012
    Beiträge
    225
    Hi,

    der war gut ;-)

    Gruß Ralf (der keine Shell ohne Fehler kennt)

  9. #9
    Neuer Benutzer
    Registriert seit
    29.10.2019
    Beiträge
    8
    Hallo,

    keiner hier der einen Workaround weiss? So ist es für diese Domains unnutzbar.

    Liebe Geüsse
    Alxndr

  10. #10
    Erfahrener Benutzer
    Registriert seit
    07.04.2011
    Beiträge
    787
    Zitat Zitat von AlxndrBrgmnn Beitrag anzeigen
    keiner hier der einen Workaround weiss?
    Andere Domain für die Installation nutzen und anschließend die eigentlich gewünschte Domain editieren und als Ziel die neue Anwendung wählen.

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •