Startseite » Forum » LiveConfig-Foren (deutsch) » Fehler und Problembehebung » Falscher Pfad in PHP mod_apache /usr/share/liveconfig/html/
Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 12 von 12
  1. #11
    Erfahrener Benutzer
    Registriert seit
    07.04.2011
    Beiträge
    704
    Zitat Zitat von Nobbi Beitrag anzeigen
    Jo korrekt, die Lösung hingegen verstehe ich nicht, ich würde mir wünschen das sowas der Webserver oder das BS regelt.
    Das Betriebssystem? Wie soll das denn hier eingreifen können?

    Das ist Aufgabe der Anwendung - respektive die Konzeption der Anwendung an sich.

    Das ganze führt jetzt allerdings doch etwas ins Abseits.

    mod_php mag in deinem Setup funktionieren, zu empfehlen ist es in keinem Fall (Beispiel: unter Debian Stretch benötigt mod_php den mpm_prefork. Der kann aber kein HTTP2 mehr).

  2. #12
    Neuer Benutzer
    Registriert seit
    21.09.2019
    Beiträge
    6
    seit dem Update heute morgen scheint es keine Probleme mehr zu geben, kein Timeout, keine Fehlermeldung mehr, seltsam....alles gut plötzlich...ich hatte proxy_http und proxy_http2 deaktiviert, glaub zwar nicht das es daran lag aber vllt an dem Update und Upgrade von heute. Wegen dem BS war eigentlich der Gedankengang alle PHP Prozesse in einer Warteschleife oder cache zu halten bis diese abgearbeitet sind während im Vordergrund das Script weiter läuft, irgendwie so, Schnapsidee.

    Bei Ubuntu 18.04 kein mpm_event unter mod_php und demzufolge auch kein http2, daher ist das mit FPM schon besser jetzt....auf jedenfall danke für die Hilfe Männers!
    Geändert von Nobbi (01.10.2019 um 19:22 Uhr)

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •