Startseite » Forum » LiveConfig-Foren (deutsch) » Fehler und Problembehebung » liveconfig-meta Installation nicht möglich
Ergebnis 1 bis 4 von 4
  1. #1
    Erfahrener Benutzer
    Registriert seit
    06.11.2013
    Beiträge
    297

    liveconfig-meta Installation nicht möglich

    Der Vorgang bricht mit folgender Fehlermeldung ab:

    root@server:~# apt-get install liveconfig-meta
    Paketlisten werden gelesen... Fertig
    Abhängigkeitsbaum wird aufgebaut.
    Statusinformationen werden eingelesen.... Fertig
    Einige Pakete konnten nicht installiert werden. Das kann bedeuten, dass
    Sie eine unmögliche Situation angefordert haben oder, wenn Sie die
    Unstable-Distribution verwenden, dass einige erforderliche Pakete noch
    nicht erstellt wurden oder Incoming noch nicht verlassen haben.
    Die folgenden Informationen helfen Ihnen vielleicht, die Situation zu lösen:

    Die folgenden Pakete haben unerfüllte Abhängigkeiten:
    liveconfig-meta : Hängt ab von: postfix soll aber nicht installiert werden
    Empfiehlt: libapache2-mod-suphp ist aber nicht installierbar
    Empfiehlt: php5-mhash ist aber nicht installierbar
    Empfiehlt: php5-suhosin ist aber nicht installierbar
    E: Probleme können nicht korrigiert werden, Sie haben zurückgehaltene defekte Pakete.
    root@server:~#
    Grundlage ist eine neue Debian 9.9-Installation (Stretch)

    apt-get install liveconfig ---> hat hingegen funktioniert.

  2. #2
    Erfahrener Benutzer
    Registriert seit
    06.11.2013
    Beiträge
    297
    Nachtrag, falls jemand das selbe Problem hat: apt-get install postfixx

    und anschließend apt-get install liveconfig-meta hat Abhilfe geschaffen.

  3. #3
    LiveConfig-Team Avatar von kk
    Registriert seit
    10.12.2010
    Beiträge
    3.187
    Das Problem war (vermutlich) dass der Server nicht in einer Minimal-Installation aufgesetzt wurde, sondern schon ein anderer Mail-Service (vermutlich Exim) installiert war.

    "apt-get" ist ohnehin veraltet, nach Möglichkeit sollte man "apt" verwenden - der kann die Abhängigkeiten besser auflösen (einzige Ausnahme: bei Dist-Upgrades kann apt-get manchmal besser sein).

  4. #4
    Benutzer
    Registriert seit
    27.12.2013
    Ort
    Emsdetten
    Beiträge
    90
    Hatte das selbe Problem, hab es mit
    # apt purge exim4* --remove -y
    gelöst. Danach ist apt install liveconfig-meta möglich
    ------------------------------------------------
    Mit freundlichen Grüßen
    Christoph Herthel | hchristo
    [Inhaber & Support]


    Your-Sponsoring.eu GbR
    Your-Sponsoring.eu - wir Sponsern dich!
    Website: www.your-sponsoring.eu
    E-Mail: c.herthel@your-sponsoring.eu


    Inhaber: Christoph Herthel
    Am Perrediek 53
    48282 Emsdetten

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •