Ergebnis 1 bis 7 von 7
  1. #1
    Neuer Benutzer
    Registriert seit
    01.06.2014
    Ort
    Köln
    Beiträge
    29

    Mehrer PHP Versionen

    Hallo zusammen,

    nach einem Systemupdate habe ich folgende Frage, habe die dep-Pakete von der Seite installiert und erhalten nun bei dem liveconfig --diag diese Ausgabe:

    [ERR] Can't get default php.ini location from /opt/php-5.6/bin/php-cgi
    [ERR] Can't get default php.ini location from /opt/php-7.0/bin/php-cgi
    [ERR] Can't get default php.ini location from /opt/php-7.1/bin/php-cgi

    Wo bekomme ich die default php.ini her?

    Danke für die Unterstützung!

    LG

    Sascha
    Mit freundlichen Grüßen
    --
    Sascha Ackermann / www.xing.com/hp/Sascha_Ackermann
    Ackermann-EDV * Inhaber: Sascha Ackermann * Rheinbergstraße 48 * D-51143 Köln OT Langel
    Tel.: +49 (0)2203 2900760 * Fax: +49 (0)2203 2900761 * Mail: sa@ackermann-edv.de
    Ust-ID: DE221770413 * Steuer-Nr.: 216 5000 3513

    Support an -> support@ackermann-edv.de

  2. #2
    Erfahrener Benutzer
    Registriert seit
    15.02.2016
    Beiträge
    288
    php 5.6 und 7.0 sind EOL, nach Möglichkeit gleich entfernen. Klar, das löst die Sache nicht.
    Das Gras wächst nicht schneller wenn man daran zieht.

    Bitte keine unnötigen Vollzitate. "Antworten" genügt meistens!

  3. #3
    Erfahrener Benutzer
    Registriert seit
    10.05.2013
    Beiträge
    148
    Nach dem deinstallieren LC neu gestartet?

    Einfach mal etwas an den PHP-Einstellungen ändern und speichern. Normalerweise schreibt LC die php.ini für alle Versionen neu, Problem gelöst.
    Die Änderungen kann man dann ja wieder rückgängig machen.

  4. #4
    Neuer Benutzer
    Registriert seit
    01.06.2014
    Ort
    Köln
    Beiträge
    29
    Danke Sven, aber leider schreit LC die php.ini nicht neu nach einer Änderung!

    Zitat Zitat von Sven_67 Beitrag anzeigen
    Nach dem deinstallieren LC neu gestartet?

    Einfach mal etwas an den PHP-Einstellungen ändern und speichern. Normalerweise schreibt LC die php.ini für alle Versionen neu, Problem gelöst.
    Die Änderungen kann man dann ja wieder rückgängig machen.
    Mit freundlichen Grüßen
    --
    Sascha Ackermann / www.xing.com/hp/Sascha_Ackermann
    Ackermann-EDV * Inhaber: Sascha Ackermann * Rheinbergstraße 48 * D-51143 Köln OT Langel
    Tel.: +49 (0)2203 2900760 * Fax: +49 (0)2203 2900761 * Mail: sa@ackermann-edv.de
    Ust-ID: DE221770413 * Steuer-Nr.: 216 5000 3513

    Support an -> support@ackermann-edv.de

  5. #5
    Erfahrener Benutzer
    Registriert seit
    07.04.2011
    Beiträge
    704
    Was passiert denn beim manuellen Aufruf von "/opt/php-5.6/bin/php-cgi -i"?

  6. #6
    Neuer Benutzer
    Registriert seit
    01.06.2014
    Ort
    Köln
    Beiträge
    29
    Die PHP-info wird angezeigt!
    Mit freundlichen Grüßen
    --
    Sascha Ackermann / www.xing.com/hp/Sascha_Ackermann
    Ackermann-EDV * Inhaber: Sascha Ackermann * Rheinbergstraße 48 * D-51143 Köln OT Langel
    Tel.: +49 (0)2203 2900760 * Fax: +49 (0)2203 2900761 * Mail: sa@ackermann-edv.de
    Ust-ID: DE221770413 * Steuer-Nr.: 216 5000 3513

    Support an -> support@ackermann-edv.de

  7. #7
    Erfahrener Benutzer
    Registriert seit
    10.05.2013
    Beiträge
    148
    Hi Sascha,

    ist jetzt vielleicht blöd gefragt - aber hattest du auf dem Server außer den genannten PHP-Versionen noch weitere drauf?
    Existiert eine "Grund-php.ini" unter etc/phpxxxx ?

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •