Startseite » Forum » LiveConfig-Foren (deutsch) » Ankündigungen & neue Versionen » PHP 7.3! (und 7.2.13/7.1.25/7.0.33/5.6.39)
Ergebnis 1 bis 4 von 4
  1. #1
    LiveConfig-Team Avatar von kk
    Registriert seit
    10.12.2010
    Beiträge
    3.067

    PHP 7.3! (und 7.2.13/7.1.25/7.0.33/5.6.39)

    Hallo,

    ab sofort stehen unsere PHP-Pakete für Debian/Ubuntu auch in Version 7.3.0 bereit. Zudem wurden restlichen PHP-Versionen auf 5.6.39, 7.0.33, 7.1.25 und 7.2.13 aktualisiert.

    Der Support für PHP 5.6 läuft zum Ende diesen Jahres offiziell aus - es wird dann keine Sicherheitsupdates mehr dafür geben.

    Viele Grüße

    -Klaus Keppler

  2. #2
    Neuer Benutzer
    Registriert seit
    04.11.2012
    Ort
    Wuppertal
    Beiträge
    27
    Beitrag erledigt.

    Musste OPCACHE deaktivieren sonst gab es nur noch 500er Fehler.
    Geändert von WuChEn (08.12.2018 um 11:05 Uhr)
    >> Manchen gab Gott die Kraft Dinge zu verändern, mir gab er die Kraft zu ertragen was ich nicht ändern kann! <<

  3. #3
    Erfahrener Benutzer
    Registriert seit
    21.02.2011
    Beiträge
    286
    Zitat Zitat von WuChEn Beitrag anzeigen
    Beitrag erledigt.

    Musste OPCACHE deaktivieren sonst gab es nur noch 500er Fehler.
    Kann ich leider bestätigen. Allerdings nicht ständig sondern alle paar Minuten mal.

  4. #4
    Neuer Benutzer
    Registriert seit
    04.11.2012
    Ort
    Wuppertal
    Beiträge
    27
    Ist wohl bekannt der Bug.
    Soll mit der nächsten php Version gefixt sein.

    Gruß WU
    >> Manchen gab Gott die Kraft Dinge zu verändern, mir gab er die Kraft zu ertragen was ich nicht ändern kann! <<

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •