Seite 3 von 4 ErsteErste 1234 LetzteLetzte
Ergebnis 21 bis 30 von 38
  1. #21
    Erfahrener Benutzer
    Registriert seit
    02.09.2014
    Beiträge
    100
    Jun 18 10:28:52 web3 systemd[1]: Configuration file /lib/systemd/system/lclogsplit.service is marked world-inaccessible. This has no effect as configuration data is accessible via APIs without restrictions. Proceeding anyway.
    Jun 18 10:28:52 web3 systemd[1]: Starting LiveConfig lclogsplit...
    Jun 18 10:28:52 web3 lclogsplit[6981]: lclogsplit: pid_create: open: No such file or directory
    Jun 18 10:28:52 web3 lclogsplit[6981]: pid_create: open: No such file or directory
    Jun 18 10:28:52 web3 systemd[1]: lclogsplit.service: Control process exited, code=exited status=73
    Jun 18 10:28:52 web3 systemd[1]: Failed to start LiveConfig lclogsplit.
    Jun 18 10:28:52 web3 systemd[1]: lclogsplit.service: Unit entered failed state.
    Jun 18 10:28:52 web3 systemd[1]: lclogsplit.service: Failed with result 'exit-code'.
    Jun 18 10:28:52 web3 systemd[1]: lclogsplit.service: Service hold-off time over, scheduling restart.
    Jun 18 10:28:52 web3 systemd[1]: Stopped LiveConfig lclogsplit.
    Jun 18 10:28:53 web3 systemd[1]: lclogsplit.service: Start request repeated too quickly.
    Jun 18 10:28:53 web3 systemd[1]: Failed to start LiveConfig lclogsplit.
    Jun 18 10:28:53 web3 systemd[1]: lclogsplit.service: Unit entered failed state.
    Jun 18 10:28:53 web3 systemd[1]: lclogsplit.service: Failed with result 'exit-code'.

  2. #22
    LiveConfig-Team Avatar von kk
    Registriert seit
    10.12.2010
    Beiträge
    3.651
    Zitat Zitat von leo Beitrag anzeigen
    Jun 18 10:28:52 web3 systemd[1]: Starting LiveConfig lclogsplit...
    Jun 18 10:28:52 web3 lclogsplit[6981]: lclogsplit: pid_create: open: No such file or directory
    Jun 18 10:28:52 web3 lclogsplit[6981]: pid_create: open: No such file or directory
    Did you modify the location of the lclogsplit PID file (/var/run/liveconfig/lclogsplit.pid)?
    Does /var/run/liveconfig/ exist? (owned by root:root, mode=0755)

  3. #23
    Erfahrener Benutzer
    Registriert seit
    02.09.2014
    Beiträge
    100
    Zitat Zitat von kk Beitrag anzeigen
    Did you modify the location of the lclogsplit PID file (/var/run/liveconfig/lclogsplit.pid)?
    Does /var/run/liveconfig/ exist? (owned by root:root, mode=0755)
    does not exist, now,

    yesterday I must hard-restart my server, and from that moment,
    this problem exist.


    one more thing, some serious bug lclogsplit have on my server, just nginx web server is there,

    but i`l wrote about it later..

  4. #24
    LiveConfig-Team Avatar von kk
    Registriert seit
    10.12.2010
    Beiträge
    3.651
    Zitat Zitat von leo Beitrag anzeigen
    yesterday I must hard-restart my server, and from that moment,
    this problem exist.
    Ok, possibly /var/run/ is located on a RAM drive or tmpfs (and thus deleted on restart).
    Please create /var/run/liveconfig, then it should work again.
    We'll check that lclogsplit cares for this automatically with the next update.

    one more thing, some serious bug lclogsplit have on my server, just nginx web server is there,

    but i`l wrote about it later..
    We're currently investigating a problem with lclogsplit after NGINX log rotation (log file is periodically re-read from start). Bugfix expected within the next few hours.

  5. #25
    Erfahrener Benutzer
    Registriert seit
    02.09.2014
    Beiträge
    100
    Zitat Zitat von kk Beitrag anzeigen
    Ok, possibly /var/run/ is located on a RAM drive or tmpfs (and thus deleted on restart).
    Please create /var/run/liveconfig, then it should work again.
    We'll check that lclogsplit cares for this automatically with the next update.
    ok, that help me, now it work.
    Zitat Zitat von kk Beitrag anzeigen
    We're currently investigating a problem with lclogsplit after NGINX log rotation (log file is periodically re-read from start). Bugfix expected within the next few hours.
    thank you.

  6. #26
    Erfahrener Benutzer
    Registriert seit
    02.09.2014
    Beiträge
    100
    Zitat Zitat von leo Beitrag anzeigen

    and what about traffic tab on subscriptions page?



    also on reports, customer subscriptions reports, the Traffic (last/this month) is missing for nginx subscriptions

    i`m know i boring, but I must its crucial to us

    can u answer me on this question too


    regards

  7. #27
    Erfahrener Benutzer
    Registriert seit
    02.04.2012
    Beiträge
    648
    Zitat Zitat von ateo Beitrag anzeigen
    Die neue Funktion "Autoresponder für E-Mail kann nun zu einem bestimmten Datum automatisch beendet werden" verhindert, dass der Autoresponder überhaupt aktiviert werden kann.
    das kann ich ebenfalls bestätigen, das Feature ist derzeit ohne Funktion.

  8. #28
    Erfahrener Benutzer
    Registriert seit
    06.11.2013
    Beiträge
    484
    Zitat Zitat von TCRserver Beitrag anzeigen
    Ein frisch installierter Server (Debian9) mit lcclient, liefert bei mir permanent folgende Fehlermeldung:



    Das ganze ist auch eher wieder ein "kosmetischer" Fehler.
    Da es noch keinen Account auf dem Server gibt, ist die Fehlermeldung logisch.
    Kann aber unter Umständen zu Verwirrungen führen.
    Das selbe Problem haben wir auch - was ist zu tun?

  9. #29
    Erfahrener Benutzer
    Registriert seit
    02.04.2012
    Beiträge
    648
    Zitat Zitat von kk Beitrag anzeigen
    [*]vereinfachte (automatische) Registrierung von unseren PHP-Paketen für Debian/Ubuntu (keine Anpassung der custom.lua mehr notwendig)
    Leider fehlen hierzu immer noch genauere Angaben. Die verlinkte Seite schweigt sich noch darüber aus.
    Z.B. weiß man nicht, ob weiterhin ein Neustart von LiveConfig notwendig ist - oder ob es eine Art des Reloads gibt, um nicht immer LC komplett neustarten zu müssen.

  10. #30
    LiveConfig-Team Avatar von kk
    Registriert seit
    10.12.2010
    Beiträge
    3.651
    Ein LiveConfig-Neustart ist vorerst weiterhin notwendig, da LC die Paketerkennung nur beim Start ausführt.
    Wir sind derzeit dabei, den Build der PHP-Pakete komplett auf Debian-Bordmittel umzustellen (dpkg-buildpackage). Mit Debian 7.2 sind wir fertig, 7.1 läuft in diesen Minuten, dann kommen noch die restlichen (7.0, 5.6, evtl ältere). Wenn alles erledigt ist, wird die o.g. Wiki-Seite komplett neu erstellt (wenn alles gut geht etwa Mitte nächster Wocher).

    Hintergrund: die "neuen" Pakete erledigen nicht nur die Lua-Registrierung, sondern bringen auch alles mit was LiveConfig braucht, um PHP via FPM laufen zu lassen (z.B. entsprechende systemd-Unit-Files).
    Weitere Details dann hoffentlich in Kürze... :-)

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •