Startseite » Forum » LiveConfig-Foren (deutsch) » Let's Encrypt » Neueste Security Updates von Let's Encrypt / keine TLS-SNI-Validierung mehr
Ergebnis 1 bis 2 von 2
  1. #1
    Benutzer
    Registriert seit
    03.12.2014
    Beiträge
    53

    Neueste Security Updates von Let's Encrypt / keine TLS-SNI-Validierung mehr

    Hallo zusammen,

    weiß schon jemand, in wie fern die neuesten Security Updates von Let's Encrypt auch die implementation von Liveconfig betreffen?

    2018.01.11 Update Regarding ACME TLS-SNI and Shared Hosting Infrastructure

  2. #2
    LiveConfig-Team Avatar von kk
    Registriert seit
    10.12.2010
    Beiträge
    3.294
    Ja, wir wissen das. ;-)

    LiveConfig unterstützt die TLS-SNI-Methode ohnehin nicht, daher gibt es auch keine Einschränkung durch deren vorübergehende Nicht-Unterstützung seitens Let's Encrypt.

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •