Seite 4 von 4 ErsteErste ... 234
Ergebnis 31 bis 33 von 33
  1. #31
    LiveConfig-Team Avatar von kk
    Registriert seit
    10.12.2010
    Beiträge
    3.651
    Das Tool ist bereits fertig und wird sogar schon mit installiert, in der LiveConfig-GUI gibt es aber noch keine Konfigurationsmöglichkeit (weil LiveConfig derzeit noch keinen Scan auf verfügbare CLI-Versionen durchführt).

    Das Programm nennt sich "lcphp", in der zugehörigen man-Page ist eigentlich alles beschrieben (insbes. Aktivierung unter Debian/Ubuntu). Um für einen Kunden dann den PHP-Interpreter umzuschalten muss der gewünschte PHP-Interpreter als Symlink unter ~/conf/php hinterlegt werden.

    GUI-Integration steht schon im Arbeitsplan, kommt mit einem der nächsten Updates.

    Viele Grüße

    -Klaus Keppler

  2. #32
    Erfahrener Benutzer
    Registriert seit
    15.02.2016
    Beiträge
    320
    -rwxr-xr-x 1 root root 10K Sep 17 13:53 php-session-lifetime
    Ist 500 nicht ausreichend?


    man lcphp
    Es prueft zuerst ob die Datei ~/conf/php existiert (welche in symbolischer Link auf die tatsaechlich auszufuehrende PHP-Version sein sollte)
    Geändert von lebenszeit (18.09.2019 um 14:51 Uhr)
    # Das Gras wächst nicht schneller wenn man daran zieht # Bitte keine inflationären Vollzitate #

  3. #33
    Erfahrener Benutzer
    Registriert seit
    06.11.2013
    Beiträge
    484
    Zitat Zitat von kk Beitrag anzeigen
    Das Tool ist bereits fertig und wird sogar schon mit installiert, in der LiveConfig-GUI gibt es aber noch keine Konfigurationsmöglichkeit (weil LiveConfig derzeit noch keinen Scan auf verfügbare CLI-Versionen durchführt).

    Das Programm nennt sich "lcphp", in der zugehörigen man-Page ist eigentlich alles beschrieben (insbes. Aktivierung unter Debian/Ubuntu). Um für einen Kunden dann den PHP-Interpreter umzuschalten muss der gewünschte PHP-Interpreter als Symlink unter ~/conf/php hinterlegt werden.

    GUI-Integration steht schon im Arbeitsplan, kommt mit einem der nächsten Updates.

    Viele Grüße

    -Klaus Keppler
    Wann ist es soweit? Auch hier melden sich ständig Kunden, die eine andere PHP-Version für CLI benötigen. Eine einfache möglihckeit, den Kunden das selbst auswählen zu lassen, wäre sehr wünschenswert.

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •