Seite 2 von 4 ErsteErste 1234 LetzteLetzte
Ergebnis 11 bis 20 von 37

Thema: Test mit ACME

  1. #11
    Benutzer
    Registriert seit
    18.04.2013
    Beiträge
    93
    Keine Idee?

  2. #12
    Benutzer
    Registriert seit
    18.04.2013
    Beiträge
    93
    Hi!

    [2015/11/17 22:55:37.651241] [25754|25754] SSL read error (IP=71.6.135.131): error:1408A0C1:SSL routines:ssl3_get_client_hello:no shared cipher

    Das habe ich noch im liveconfig Log gefunden.

    Gruß

    Marco

  3. #13
    LiveConfig-Team Avatar von kk
    Registriert seit
    10.12.2010
    Beiträge
    3.549
    Wenn Sie die aktuellste Version von LiveConfig (r3952) installiert haben, starten Sie einfach noch mal eine Authentifizierung ("Hosting" -> "SSL-Zertifikate", Eintrag auswählen, im Popup auf den Tab "ACME" klicken und erneut speichern).
    Danach sollten Sie unter "Verwaltung" -> "Berichte" -> "ACME SSL-Zertifikate" sehen dass die Domain erneut verifiziert wird (Status: "pending") und nach einigen Minuten hoffentlich ein "valid" erhalten.

    Viele Grüße

    -Klaus Keppler

  4. #14
    Benutzer
    Registriert seit
    18.04.2013
    Beiträge
    93
    Hallo!

    Leider kommt weiter nur invalid! Habe das Zertifikat komplett neu angefordert.
    Die Meldung mit dem sslv3 kommt anscheinend von einem alten Browser. Hat also nichts damit zu tun.

    Gruß

    Marco Göbenich

  5. #15
    Benutzer
    Registriert seit
    13.02.2014
    Beiträge
    56
    Rate Limiting

    During this beta test we have very tight rate-limiting in place. We plan to loosen these limits as the beta proceeds.

    There are two rate limits in play: Registrations/IP address, and Certificates/Domain.

    Registrations/IP address limits the number of registrations you can make in a given day; currently 10. This means you should avoid deleting the /etc/letsencrypt/accounts folder, or you may not be able to re-register.
    Bitte erweitern Sie den Text auf die minimale Länge von 10 Zeichen.

  6. #16
    Benutzer
    Registriert seit
    14.11.2013
    Ort
    Barssel
    Beiträge
    32
    Wir haben uns auch mal einen Testzugang geben lassen, nach 5 Minuten war das Zertifikat da. Eine tolle Sache, mal sehen was die Kunden zu diesem Mehrwert sagen.
    --
    Grüsse aus Apen

    Uwe Janssen

    www.webjanssen.de

  7. #17
    Benutzer
    Registriert seit
    18.04.2013
    Beiträge
    93
    Keine Ahnung was der Beitrag mit dem 10 Zeichen bedeutet, hier funktioniert das schlicht nicht. Ich weiß auch nichtwie man das weiter debuggen kann oder manuell ausführen, damit ich mir die Meldungen ansehen kann.

  8. #18
    Benutzer
    Registriert seit
    14.11.2013
    Ort
    Barssel
    Beiträge
    32
    Du hast also auf der Webseite einen Testzugang beantragt und dort die Domain angegeben.
    Dann hast6 du auch eine Email erhalten bei der du für diesen Betatest freigeschaltet wurdest? Hier steht dann drin, dass du

    Your whitelisted domains are:
    . domain1.de
    . wwwdomain1.de

    Wenn ja, dann kannst du jetzt im Liveconfig das SSL nur für diese Domian über das ACME Fenster bestellen. Wenn du dioeses gemacht hast, ist am Anfang nur der Privat Key zu sehen, ca 5 Minuten Spater ist das Zertifikat dann eingebunden.
    --
    Grüsse aus Apen

    Uwe Janssen

    www.webjanssen.de

  9. #19
    LiveConfig-Team Avatar von kk
    Registriert seit
    10.12.2010
    Beiträge
    3.549
    Zitat Zitat von mgoeben Beitrag anzeigen
    Ich weiß auch nichtwie man das weiter debuggen kann oder manuell ausführen, damit ich mir die Meldungen ansehen kann.
    In ca. einer Stunde wird die erste Preview auf 2.0.1 bereitgestellt - die zeigt dann detailliert an welche Fehler bei der Verifizierung von Let's Encrypt ggf. aufgetreten sind.

  10. #20
    Benutzer
    Registriert seit
    13.02.2014
    Beiträge
    56
    Hallo,

    ich wollte nur auf das Rate-Limit hinweisen.

    Habe allerdings auch ein Zertifikat was "hängt" (pending), ein löschen inkl. warten und anschließenden Neueintragung unter den Zertifikaten brachte keine Besserung, unverändert "pending" in der Liste sehe ich nun 2 Anfragen (die gelöschte und die wieder eingetragene Anfrage).

    Mal sehen was das Update an Infos liefert.

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •