Ergebnis 1 bis 8 von 8
  1. #1
    Erfahrener Benutzer
    Registriert seit
    27.12.2013
    Ort
    Emsdetten
    Beiträge
    136

    phpMyAdmin Update Script

    phpMyAdmin Autoupdater Script - Version: 1.0.6 - 22.06.2014


    Es ist von mir Komplett ins Deutsche Übersetzt und auch leicht zu handhaben.
    Dieses Script ist für die Nicht von Debian Installierte Version von phpMyAdmin

    Changelog - 1.0.6
    - Änderung des Update Dialogs
    Geändert von hchristo (26.06.2014 um 17:12 Uhr)
    Mit freundlichen Grüßen

    Christoph Herthel
    Am Perrediek 53
    48282 Emsdetten

    Tel.: +49(0)2572/
    967 004 9
    Fax.: +49(0)2572/ 967 287 7
    Mobil: +49(0)176/ 45 9898 33
    E-Mail: me@hchristo.de
    Homepage: www.hchristo.de

  2. #2
    Benutzer
    Registriert seit
    18.07.2013
    Ort
    Oberhausen
    Beiträge
    84
    Dieses Script gibt es hier: http://www.liveconfig.com/de/forum/t...phpmyadmin-App auch schon

  3. #3
    Erfahrener Benutzer
    Registriert seit
    27.12.2013
    Ort
    Emsdetten
    Beiträge
    136
    Ich wollte das als Übersetzte form für euch Preisgeben


    Sry dass ich mir mühe gegeben hab...
    Mit freundlichen Grüßen

    Christoph Herthel
    Am Perrediek 53
    48282 Emsdetten

    Tel.: +49(0)2572/
    967 004 9
    Fax.: +49(0)2572/ 967 287 7
    Mobil: +49(0)176/ 45 9898 33
    E-Mail: me@hchristo.de
    Homepage: www.hchristo.de

  4. #4
    Erfahrener Benutzer
    Registriert seit
    06.06.2014
    Ort
    München
    Beiträge
    131
    Wozu braucht man denn sowas? Bei mir wird PhpMyAdmin durch Debian aktuell gehalten...

  5. #5
    Erfahrener Benutzer
    Registriert seit
    17.02.2011
    Beiträge
    510
    Also Debian hält phpMyAdmin sicher, fixt also Security Probleme, aber aktuell hält es da nichts

  6. #6
    Erfahrener Benutzer
    Registriert seit
    06.06.2014
    Ort
    München
    Beiträge
    131
    Das stimmt. Kommt da so viel Neues? Ich bin über die Jahre immer mit den in Debian enthaltenen Version gut ausgekommen

  7. #7
    Erfahrener Benutzer
    Registriert seit
    02.04.2012
    Beiträge
    648
    Zitat Zitat von aho546745 Beitrag anzeigen
    Das stimmt. Kommt da so viel Neues? Ich bin über die Jahre immer mit den in Debian enthaltenen Version gut ausgekommen
    Uns geht es genauso, Debian-Version reicht vollkommen aus, bisher hat das auch nie ein Kunde bemängelt...

  8. #8
    Benutzer
    Registriert seit
    20.09.2012
    Beiträge
    86
    Oh, sehe die dt. Version zum ersten Mal! Super.
    Hier gibt es die aktuellste, englische Version von mir (mit Flags):
    https://github.com/stefansl/pma-updatescript

    sh pma-update.sh [-hvf] [-r version]
    -h this help
    -v output all warnings
    -f force download, even if this version is installed already
    -r version choose a different version than the latest.

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •